how are blogs deleted?

Sevauhn Halo

  • Member for 4 years
  • 151 forum posts
  • 5
  •  
Posted 4 years ago   
I have had a little issue that I do not understand what is going on. I make blog posts and then I see that my blogs are being deleted. I'm not understanding whats going on here. The blog itself is still there but on my profile I see where it is deleted. The last time this happened it said 8 of my 9 blogs were deleted. and today I made 1 blog and 2 blogs were deleted.

What I would like to know is if it is being done by one of the moderators or is it something I am doing. I can understand if my content is not good enough to gain the points given but if thats the case would I be given notice and if that is the case is there a place where I can find out what an acceptable blog is. As I am new to blogging.
Build A Better Business FREE!

William Clements

  • Contributing member
  • Member for 7 years
  • 2,899 forum posts
  • 23
  •  
Posted 4 years ago   
You should submit a support ticket to them at http://www.reply2colin.com about this problem. To me it sounds like a glitch in the system they are not aware of and need to be told about so it can be fixed by the tech team.

Sevauhn Halo

  • Member for 4 years
  • 151 forum posts
  • 5
  •  
Posted 4 years ago   
I didn't think about a glitch. I know the first time I asked a moderator and he said it was neither and I never did do a follow up. but I'll do that now thanks Will
Build A Better Business FREE!

Debbie Williams

  • Moderator
  • Member for 7 years
  • 1,191 forum posts
  • 20
  •  
Posted 4 years ago   
Thanks for picking that up with some good advice William - I believe that James had a problem like this himself recently, mentioned in another post, so it would seem that it is indeed something that Tycho will need to look into.

William Clements

  • Contributing member
  • Member for 7 years
  • 2,899 forum posts
  • 23
  •  
Posted 4 years ago   
Your both welcome. Glade I could help!

James Mason

  • Moderator
  • Member for 7 years
  • 1,585 forum posts
  • 21
  •  
Posted 4 years ago   
Hey,
Mine was straightened out...tried a post a day or two ago and it worked fine. But we had a similar problem at times before we had the launch of the new site...must be a bug from the old system still followed through...

Debbie Williams

  • Moderator
  • Member for 7 years
  • 1,191 forum posts
  • 20
  •  
Posted 4 years ago   
Actually I just had the same problem - added a blog post and the system deleted two blog posts before it added the one I made so it's not just you Sevaughn..

Wonder if it's a glitch that means that the first blog post you make in the new system automatically deletes two then rights itself from the second post on as James said that it hasn't happened to him since - is that possible Tycho?

Sevauhn Halo

  • Member for 4 years
  • 151 forum posts
  • 5
  •  
Posted 4 years ago   
the first time it happened 8 posts got deleted. then the second one deleted 2 posts. It wasnt back to back. I submitted a tic at colins support site but I didnt register first oops. Mine was not the blog post itself being deleted but the points for it. That is why I wondered so much if a mod was editing it. I'm new to blogging and I thought maybe the content was not good enough therefore... Then I cried and called up to my mommy with tears in my eyes and said "Why momma Why am I never good enough". lol You have to forgive me I get a little silly at times.
I hope you guys are having a great start to your new year
Build A Better Business FREE!

Debbie Williams

  • Moderator
  • Member for 7 years
  • 1,191 forum posts
  • 20
  •  
Posted 4 years ago   
my bad - I meant that I added a blog post then lost credits for 2 before it added the credits for my one..

We can't moderate your blog posts so never fear it's not us - must be a glitch in the system....

Hope your new year is starting off great too :)

James Mason

  • Moderator
  • Member for 7 years
  • 1,585 forum posts
  • 21
  •  
Posted 4 years ago   
yeah...ya better be glad we can't too!!

Better watch out...heh...
Achievement award for making 100 forum posts!Achievement award for making 500 forum posts!
  • Last Edited 4 years ago
  • quote

Sevauhn Halo

  • Member for 4 years
  • 151 forum posts
  • 5
  •  
Posted 4 years ago   
James you are a mess. I'm glad I can call you a friend. (really dont care if you say the same you're stuck buddy)

Okay I wasnt sure if I conveyed the right message cus I worked hard for my points Dab Nab It!lol
Yes my new year is great. thank you It rained very hard and the temp rose to the 50s so the snow melted. I looked out and saw a new day. and with new knowledge... Well lets just say a lot of great things to come
Build A Better Business FREE!

Meng Lu

  • Member for 5 years
  • 1 forum posts
  • 2
  •  
Posted 4 years ago   
I do not know too.I looked out and saw a new day. and with new knowledge... Well lets just say a lot of great things to come.

Simon Egan-Smith

  • Member for 7 years
  • 182 forum posts
  • 17
  •  
Posted 4 years ago   
Hi Guys

I have just posted a new blog post and in the credit sectiuon it shows that 2 post have been deleted and one post added, so it looks like this bug is back again or is it just going from one user to another?

James Mason

  • Moderator
  • Member for 7 years
  • 1,585 forum posts
  • 21
  •  
Posted 4 years ago   
Hey, Tycho knows about, and is working on the problem...I had even made sorta the same observation...and suggested it may be an individual type thing..if so, no telling how long it would take to fix..so I hope actually I'm wrong...this time...heh. But it is being worked on.

Andre Klein

  • Member for 4 years
  • 13 forum posts
  • 6
  •  
Posted 4 years ago   
I havn't had the problem, so far. This type of problems are difficult to reproduce, and sometimes starting all over again may be the best solution. I han't seen your blog, but maybe you can request it to be delete the blog (after you/they saved your posts and then restart again. That's a t least what I had to do with a WordPress Blog, that probably had corrupt database entries.

James Mason

  • Moderator
  • Member for 7 years
  • 1,585 forum posts
  • 21
  •  
Posted 4 years ago   
I was having the same problem as Simon...and they got it fixed, so it seems to be just a bug in the system. But I've messed with bugs enuff to know they can be persistent little critters...heh.

James Mason

  • Moderator
  • Member for 7 years
  • 1,585 forum posts
  • 21
  •  
Posted 4 years ago   
Hey Folks,
Well, I'm back in the fray too...just made a new post in my blog and had 8 credits deducted...sent admin another message. I know they have been working on it so it must really be a booger.

Mubashar Syed

  • Member for 4 years
  • 202 forum posts
  • 10
  •  
Posted 3 years ago   
I recently made my blog and hope no post will be deleted

Login or sign up to post a reply.