Forum page missing titles?

Sevauhn Halo

  • Member for 4 years
  • 151 forum posts
  • 5
  •  
Posted 4 years ago   

when I'm on the forums main page the titles aren't there the last post column is empty and i can see the number of threads and posts...
I can highlight the page and see the titles but other than that I just move my cursor until I see it change.
I'm just now able to see pictures and pages without refreshing. any help would be greatly appreciated
Build A Better Business FREE!
Achievement award for making 100 forum posts!
  • Last Edited 4 years ago
  • quote

James Mason

  • Moderator
  • Member for 7 years
  • 1,585 forum posts
  • 21
  •  
Posted 4 years ago   
Heh..ok Sevaugn...I'm movin this upstairs to the Support Questions...get more attention there.
Achievement award for making 100 forum posts!Achievement award for making 500 forum posts!
  • Last Edited 4 years ago
  • quote

Sevauhn Halo

  • Member for 4 years
  • 151 forum posts
  • 5
  •  
Posted 4 years ago   
okay sorry for the extra work I figured it went there and now that I think about it that would probably be the best place lol sorry.

and to add to it if it helps any I've never been able to see that forum page correctly. I thought something was wrong but when I accidently highlighted the page and seen all I was missing I knew I needed to get it fixed.
Hope everyone has a great day...

Sevauhn
Build A Better Business FREE!

James Mason

  • Moderator
  • Member for 7 years
  • 1,585 forum posts
  • 21
  •  
Posted 4 years ago   
Is it just the forum, or the whole site...makes me think it may be something acting up with your browser...just an idea..there are settings I believe even in IE that control how or if images are displayed.

James DT

  • Member for 7 years
  • 307 forum posts
  • 18
  •  
Posted 4 years ago   
The forums are so active these days, that I'm finding it difficult to trace out the thread that I last posted a message on...

I hope admin would look into this and have a subscribe thread option for each forum post. So that makes things easier, rather than checking out each recent post.

Sevauhn Halo

  • Member for 4 years
  • 151 forum posts
  • 5
  •  
Posted 4 years ago   
its just the main forums page. once I pick a category every other page turns out fine. I thought that was how it was supposed to be until I accidentally touched the screen (touch screen)It shows up once I highlight it. kinda weird But maybe its part of the other problem. speaking of which I tried the link you gave me but the page didn't work. I'll try to back the link til the most usable part and try to trace it from there.

I'm going to go on VN from Chrome but I have to reinstall it so Ill let you know what happens

Sevauhn
Build A Better Business FREE!

Sevauhn Halo

  • Member for 4 years
  • 151 forum posts
  • 5
  •  
Posted 4 years ago   
I downloaded firefox and the problem is fixed.
James DT I'm with you on this I know there is a thread going for it now but something needs to be done I have a very hard time finding them. A suggestion would be to automate if possible what we reply to. I know there is a favorite tab but (and I know this may sound lazy) but its gotta be an easier way.
Build A Better Business FREE!

Mubashar Syed

  • Member for 4 years
  • 202 forum posts
  • 10
  •  
Posted 3 years ago   
But I think Chrome or opera also works.

Login or sign up to post a reply.